View topic - Why can't I post pics?

It is currently Thu Dec 14, 2017 4:59 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Why can't I post pics?
PostPosted: Sat Mar 01, 2014 12:45 am 
Offline

Joined: Tue Feb 25, 2014 5:51 am
Posts: 37
In the thread about '16 headlights and tie rod, I was able to post one pic of my tie rod, after making it pretty small. I now have pics of the headlights, and I have compressed them to under 440x440 and 10kb or less, and still can't post them--the window "downloading" comes up, the little circle goes 'round, and then the discussion page goes away--and nothing is going through the modem. I give up! Is just my slow dial up connection or?????
Thanks


Attachments:
100_0366.JPG
100_0366.JPG [ 67.06 KiB | Viewed 1667 times ]
100_0365.JPG
100_0365.JPG [ 311.55 KiB | Viewed 1668 times ]
Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 01, 2014 8:36 am 
Send your pics to the Webmaster and I'll post them
for you. Rick


Top
  
Reply with quote  
PostPosted: Sun Mar 02, 2014 2:15 pm 
Offline

Joined: Tue Feb 25, 2014 5:51 am
Posts: 37
Thanks Rick!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group