View topic - How does spare tire unlock?31 graham/ More ? is Dodge PU

It is currently Sat Dec 16, 2017 1:30 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri May 29, 2015 9:54 am 
Offline

Joined: Thu May 28, 2015 7:55 am
Posts: 11
Hello all , Just rescued a 31 Dodge /Graham had to un bolt spare tire rod trunion from fender .Key turns 90* and retraces lug ,but I'm not sure where the parts separate ( rust together) .
Im in process of getting this pickup running and will surely have future questions.
Some are oil wt. and fuel oct. on this four cyl. engine .


Attachments:
dodgespare.jpg
dodgespare.jpg [ 1.18 MiB | Viewed 2890 times ]


Last edited by TomShultz on Mon Jun 08, 2015 11:51 pm, edited 1 time in total.
Top
 Profile  
Reply with quote  
PostPosted: Sat Jun 06, 2015 1:27 am 
Offline

Joined: Sat Feb 11, 2012 5:19 am
Posts: 12
I am not sure to unlock the lock but since you mentioned rust I would saturate it with a good penetrating oil such as CRC's Rust be Gone. Doing that may help you find out just where it comes apart. Good Luck


Top
 Profile  
Reply with quote  
PostPosted: Sat Jun 06, 2015 4:35 am 
Use 30wt non detergent motor oil,and the lowest octane fuel
you can find.


Top
  
Reply with quote  
PostPosted: Mon Jun 08, 2015 11:49 pm 
Offline

Joined: Thu May 28, 2015 7:55 am
Posts: 11
Thank you for your responses . The truck is actually a 4cyl. Dodge so lock should be same as cars . I removed all seen rust with Rust E-Vap and last couple day in PB and WD 40 .
With the fuel 87oct. non-ethonal is lowest I can find . Should I be adding lead substitute or something to it ? Tank has been drained and cleaned .
Note on the engine and oil . Was told motor was rebuilt in early 90's by some one in Boyertown Pa. area . They may have been using hd oils as pan was very clean when I drained ,only slight film slim on bottom . Thoughts welcome?


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 09, 2015 2:52 am 
Offline

Joined: Wed Dec 28, 2011 8:08 pm
Posts: 228
NO to lead additive. These cars never had leaded gas when new, it was added when higher compression was used.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group